Kendisini "uzlaşmaz bir ateist" olarak tanımlar.He self-identifies as a "convinced atheist".
Hanna ailesini "güçlü ve soylu bir İrlanda-Amerikan aile" olarak tanımlar.Hanna described his family as "a red-blooded, Irish-American family".
Aitutaki'nin posta tarihi ve posta pulları Aitutaki'de kullanılan pulları tanımlar.The postage stamps and postal history of Aitutaki describes the stamps used in Aitutaki.
Robbie bu şarkıyı şöyle tanımlar "En iyilerinden biri, Angels şarkısından çok daha iyi".Williams described this single as "One of the best, so much better than Angels".
Quinn kendi felsefesini new tribalism olarak tanımlar.Instead, Quinn referred to his philosophy as "new tribalism".
Protonlar, çekirdeğin tüm yükünü gösterir, böylelikle kendi kimyasal kimliğini tanımlar.Protons define the entire charge of a nucleus, and hence its chemical identity.
Vakayiname 907 yılı saldırısını kabul edilebilir detayları ile tanımlar.The chronicle describes the raid of 907 in considerable detail.
Farklı ancak yakından ilişkili tanımları vardır.There are a number of different but closely related definitions.
Hükûmetler çoğunlukla organize grup lobiciliğini tanımlar ve regüle ederler.Governments often define and regulate organized group lobbying that has become influential.
Dürtü yanıtı benzersiz optik sistemin giriş-çıkış davranışı tanımlar.The impulse response uniquely defines the input-output behavior of the optical system.
Daha sonra bu formüller Newton kinetik enerjisinin ve momentumunun standart tanımlarına indirgenir.These formulas then reduce to the standard definitions of Newtonian kinetic energy and momentum.
Aslında gerçekten de interneti kurar ve tanımlar.Indeed, it defines and establishes the Internet.
Müslüman bilim insanları, İslam ekonomisini ne kapitalist ne de sosyalist olarak tanımlar.Smart Cards identify citizens as Muslims or Non-Muslims.
Buna göre CIDR'yi tanımlarsak; arasında yer alan değişkenleri kapsamıştır.If we interpret this sign, it is clear they are sons of Heaven (Tengri).
Protein evrimi, protein şekli, fonksiyonu ve kompozisyonunun zaman içindeki değişimini tanımlar.Protein evolution describes the changes over time in protein shape, function, and composition.
Uygunluk enfeksiyonun sonucunu tanımlar.Permissibility determines the outcome of the infection.
Mümin ve kâfir tanımları mezheplere göre farklılıklar gösterir.Religions and denominations differ on whether they permit religious remarriage.
Her model bazı tip katıları çok iyi, bazılarını ise çok zayıf bir biçimde tanımlar.Each model describes some types of solids very well, and others poorly.
Yüksek sıcaklık ayrıca yüksek basıncı tanımlar.Also, high temperatures imply high pressures.
Mikrokomuttaki koşulu tanımlar.Mikrotoponimija Podveležja.
Åkerfeldt şarkıyı "garip" ve "çok metal değil" şeklinde tanımlar.Åkerfeldt described the song as "odd" and "not very metal."
Henri Bergson; metafiziği, kesinliği kavramak için sembollerle uygulanan bir bilim olarak tanımlar.Henri Bergson defined metaphysics as the science that dispenses with symbols to grasp the absolute.
Hükûmetin temel ilkelerini içerir ve üniter bir merkezi devlet olarak Türkiye'yi tanımlar.It sets out the main principles of government and establishes Turkey as a unitary centralised state.
1.4Rj’de bulunan bir diğer 2:1 Lorentz resonansı ışık halkasının iç sınırlarını tanımlar.Another 2:1 Lorentz resonance at 1.4 Rj defines the inner boundary of the halo ring.
RFC 5735 169.254.0.0/16 adres bloğunu yerel bağlantı adreslemede özel kullanım için tanımlar.RFC 3927 defines the special address block 169.254.0.0/16 for link-local addressing.
Metrik tensör uzayzamanın geometrisini tanımlar.A metric tensor describes the geometry of spacetime.
Ayrıca, adaptasyon terimi, bir canlının hayatta kalması için önemli olan bir özelliği de tanımlar.Also, the term adaptation may refer to a trait that is important for an organism's survival.
Geometrik optik ışınlarının optiksel sistemden nasıl yayıldığını tanımlar.Geometric optics describes how rays propagate through an optical system.
Bu ağlayış sendromu tanımlar.This became known as Hurler Syndrome.
Bunu, büyüklük ve süre bakımından benzersiz olarak tanımlar.They differ in their thickness, while they have the same width and length.
Evrensel tutarlı tanımlar momentum ve açısal momentum için vardır.Corresponding global definitions exist for momentum and angular momentum.
Bazen bu tanımlar eşanlamlı olarak kullanılmaktadır.Sometimes these terms are used synonymously.
Kendisini ‘‘milliyetsiz’’ olarak tanımlar.They consider themselves non-denominational.
Van Gulik resimdekini bir makak maymunu tanımlar.Van Gulik identifies the monkey as a macaque.
Kendini "evet diyen" olarak tanımlar.They call themselves "AIT" .
Sürecin alternatif tanımları da mevcuttur fakat genellikle 7R adımları içerir.Although variations exist, normally 7 steps are included.
DSSP sekiz tip ikincil yapı tanımlar: G = 3-dönmeli sarmal (310 sarmal).There are eight types of secondary structure that DSSP defines: G = 3-turn helix (310 helix).
Küme teorisinin dili, neredeyse bütün matematiksel cisimlerin tanımlarında kullanılabilir.The language of set theory can be used to define nearly all mathematical objects.
Pleiotropi tek bir genin birçok fenotipik özellik üzerindeki genetik etkisini tanımlar.Pleiotropy describes the genetic effect of a single gene on multiple phenotypic traits.
Ayrıca bölüm 5,1,3 e uzak alan tanımları için bakmak faydalı olacaktır.See section 5.1.3 for the condition defining the far field region.
Edison'un bölmeyi (diaphragma) yalnız filmin bir karesini 4 delikli yüksekliği tanımlar.Edison's aperture defined a single frame of film at 4 perforations high.
Lipa, müzik tarzını "Dark Pop" olarak tanımlar.Lipa describes her musical style as "dark pop".
Çoğu kimse Visby'yi "güllerin ve yıkıntıların kenti" olarak tanımlar.Visby is sometimes called "The City of Roses" or "The City of Ruins".
Birçok satıcı SNAT için özel tanımları vardır.Many of these protocols are vendor specific.
Tarihçi Prokopius, Coutzes ile Venilus'u Bouzes'in kardeşleri olarak tanımlar.Procopius identifies Coutzes and Venilus as brothers of Bouzes.
Bunyip tanımları büyük ölçüde değişmektedir.His character also alters significantly.
Tanımlar tartışma konusu olmaktadır.Indicators are questionable.
Genellikle, bir tür tanımlar dizesinin mantıki açıdan devamını anlatmak için kullanılır.In logic, a set of symbols is commonly used to express logical representation.
Aktarım modlarını(örneğin: simplex, half duplex, full duplex) tanımlar.A transmission may be simplex, half-duplex, or full-duplex.
Dünya denizlerinde çok değişik tanımlar olsa da tek bir otorite vardır.Also note there are many varying definitions of the world's seas and no single authority.
Celal Esad Arseven onu “empresyonist eğilimli realist bir sanatçı” olarak tanımlar.Ayşe Arman describes him as an 'author entrepreneur'.
Bazı tanımlara göre bu Calabi-Yau manifoldu değildir.That leads to the name Calabi–Yau manifolds.
Devleti tanrının yeryüzündeki temsilcisi olarak tanımlar.This name identified the king as the god's representative on earth.
PCI spesifikasyonları iki farklı kart uzunluğu tanımlar.The UnAPI specification is only two pages long.
Eleştirmenler sanatçının müziğini "sürreal" olarak tanımlarlar.In fact, his death certificate records his occupation as "artist".
TSEN 15038 gibi uluslararası standardlarda ayrıntılı tanımlar bulunmaktadır.EN 15038 is published as the following national standards.
Polise, soyguncuyu Krusty olarak tanımlar ve Krusty yakalanarak suçlu bulunur ve hapse gönderilir.At the trial, Homer points out Krusty as the robber and he is convicted and sentenced to jail.
RFC 791 belgesi IP parçalama, taşıma ve datagramların yeniden birleştirme prosedürünü tanımlar.RFC 791 describes the procedure for IP fragmentation, and transmission and reassembly of IP packets.
Allah'ın âhirette gözlerle görülmesini tanımlar.Men only see your face, but it is God who sees your heart.
Farklı tanımları ve kullanımları mevcuttur.Different regional recipes and names exist.